Category Archives: Vulnerabilities

WordPress Plugin Flaws Are Exploitable

Vulnerabilities in several WordPress plugins have been exposed. Updates are available to address flaws in the following plugins – Duplicator, Flexible Checkout Fields for WooCommerce, Profile Builder, ThemeGrill Demo Importer, Async JavaScript, 10Web Map Builder for Google Maps, and Modern Events Calendar Lite plugins. Attackers have also been exploiting a vulnerability in ThemeREX Addons; there […]